Versions

Description

The Cisco Product Security Incident Response Team (PSIRT) openVuln API is a RESTful API that allows customers to obtain Cisco Security Vulnerability information in different machine-consumable formats. APIs are important for customers because they allow their technical staff and programmers to build tools that help them do their job more effectively (in this case, to keep up with security vulnerability information).

Repository

https://github.com/CiscoPSIRT/openVulnAPI.git

Project Slug

openvulnapi

Last Built

4 months, 2 weeks ago passed

Maintainers

Home Page

https://developer.cisco.com/site/PSIRT

Badge

Tags

api, security, vulnerability, oval, csaf, cvrf, openvuln, vulnerabilities, cyber-security, security-advisories

Short URLs

openvulnapi.readthedocs.io
openvulnapi.rtfd.io

Default Version

latest

'latest' Version

master