Versions

Build a version

Description

Seven is a Python 2.6+ compatibility layer for Python 2.5. It allows you to import Python 2.6 or 2.7 code in a 2.5 interpreter.

It was mainly intended to be used on Google App Engine, before the guys at Google added Python 2.7 support.

The project development is now discontinued, but you are welcome to use it for whatever you might need it.

It is licensed under the MIT licence, except for the lib2to3 code it contains, which in made available under the PSF licence. Those files contain individual licence information, so check the source code for more info.

Repository

git://github.com/aatiis/seven.git

Last Built

1 month, 3 weeks ago failed

Owners

Home Page

http://github.com/aatiis/seven

Badge

Tags

compatibility

Project Privacy Level

Public

Short URLs

seven.readthedocs.io
seven.rtfd.io

Default Version

latest

'latest' Version

master